1C + Vista (продолжение)

На этот раз проблема не в самой системе Windows Vista, просто обнаружена была впервые при попытке подключиться с компьютера с Вистой к сетевой базе, работающей под управлением MS SQL Server 2005. При подключении 1С выдает ошибку “требуется MS SQL версии 6 или выше”, т.е. сервер версии 2005 не распознается как старшая версия. Исправляется ситуация просто: необходимо заменить оригинальный файл Bkend.dll на такой-же, но исправленный от такой болячки. Файл можно взять на странице Скачать, проверялся на 25-м и 27-м релизах платформы.